<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">	<title>7 Tips for Creating a Cozy Patio &#8211; Party Hardy</title>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//pipdigz.co.uk' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Party Hardy &raquo; Feed" href="https://partyhardyblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Party Hardy &raquo; Comments Feed" href="https://partyhardyblog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Party Hardy &raquo; 7 Tips for Creating a Cozy Patio Comments Feed" href="https://partyhardyblog.com/2019/08/21/7-tips-for-creating-a-cozy-patio/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://partyhardyblog.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://partyhardyblog.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='p3-core-responsive-css'  href='https://pipdigz.co.uk/p3/css/core_resp.css' type='text/css' media='all' />
<link rel='stylesheet' id='pipdigicons-css'  href='https://pipdigz.co.uk/fonts/pipdigicons.css' type='text/css' media='all' />
<link rel='stylesheet' id='pipdig-style-css'  href='https://partyhardyblog.com/wp-content/themes/pipdig-blossom/style.css?ver=1565800908' type='text/css' media='all' />
<link rel='stylesheet' id='pipdig-responsive-css'  href='https://partyhardyblog.com/wp-content/themes/pipdig-blossom/css/responsive.css?ver=1565800908' type='text/css' media='all' />
<link rel='stylesheet' id='pipdig-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat' type='text/css' media='all' />
<link rel='stylesheet' id='pipdig-header-font-css'  href='https://pipdigz.co.uk/fonts/g449fdsw73ntoh9s784p3ppog9a8y945j/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='pipdig-century-gothic-css'  href='https://pipdigz.co.uk/fonts/x04qhjis8y3btylf0286ngkxs8/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='pipdig-freight-css'  href='https://pipdigz.co.uk/fonts/pP9iOzmI0joxrVdQV5ZvPebQb/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://partyhardyblog.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://partyhardyblog.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.6' type='text/css' media='all' />
	<!-- START pipdig Custom Fonts -->
	<style>
				@font-face {
				font-family: "Courier";
				src: url("http://77.104.144.207/~partyhar/wp-content/uploads/2018/10/courier-webfont.woff") format("woff");
				font-weight: normal;
				font-style: normal;
			}
				</style>
	<!-- END pipdig Custom Fonts -->
	<script type='text/javascript' src='https://partyhardyblog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://partyhardyblog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://partyhardyblog.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://partyhardyblog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://partyhardyblog.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Barrettes are Back' href='https://partyhardyblog.com/2019/08/14/barrettes-are-back/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="https://partyhardyblog.com/2019/08/21/7-tips-for-creating-a-cozy-patio/" />
<link rel='shortlink' href='https://wp.me/pap79c-22R' />
<link rel="alternate" type="application/json+oembed" href="https://partyhardyblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpartyhardyblog.com%2F2019%2F08%2F21%2F7-tips-for-creating-a-cozy-patio%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://partyhardyblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpartyhardyblog.com%2F2019%2F08%2F21%2F7-tips-for-creating-a-cozy-patio%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<!--noptimize-->
		<style>
		.p3_instagram_post{width:20%}
				@media only screen and (max-width: 719px) {
			.p3_instagram_post {
				width: 25%;
			}
		}
				</style>
		<!--/noptimize-->
		<!--noptimize--> <!-- Cust --> <style>.site-main .paging-navigation .nav-previous.homepage_central_nav a,.site-header,.site-top,.menu-bar ul ul,.slicknav_menu{background:#fcfcfc}.site-top,.slicknav_menu{border:0}.site-header{border-color:#fcfcfc}.site-footer,.p3_instagram_footer_title_bar{background:#b5deda}body {font-family: "Courier"}</style> <!-- /Cust --> <!--/noptimize-->		<style type="text/css" id="wp-custom-css">
			.site-header .container {
    padding-top: 60px;
    padding-bottom: 50px;
}

.site-title {
    font-size: 100px;
	line-height: 1.5;
}
.site-credit {
    text-align: right;
    display: none;
}		</style>
		
<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Party Hardy"/>
  <meta property="og:title" content="7 Tips for Creating a Cozy Patio"/>
  <meta property="og:url" content="https://partyhardyblog.com/2019/08/21/7-tips-for-creating-a-cozy-patio/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Summer is winding down - but that doesn&#039;t mean we can&#039;t enjoy the outdoors a little longer. In fact - I&#039;d argue that spring and fall are PERFECT patio weather.
We bought our outdoor furniture set at Ikea back in April, but it&#039;s taken me almost all summer to get the patio looking how I wanted - and"/>
  <meta property="og:image" content="https://partyhardyblog.com/wp-content/uploads/2019/08/1-Cozy-Patio.jpg"/>
  <meta property="og:image:url" content="https://partyhardyblog.com/wp-content/uploads/2019/08/1-Cozy-Patio.jpg"/>
  <meta property="og:image:secure_url" content="https://partyhardyblog.com/wp-content/uploads/2019/08/1-Cozy-Patio.jpg"/>
  <meta property="article:published_time" content="2019-08-21T09:00:50-07:00"/>
  <meta property="article:modified_time" content="2019-08-20T15:10:59-07:00" />
  <meta property="og:updated_time" content="2019-08-20T15:10:59-07:00" />
  <meta property="article:section" content="Featured"/>
  <meta property="article:section" content="Home Decor"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="7 Tips for Creating a Cozy Patio"/>
  <meta itemprop="headline" content="7 Tips for Creating a Cozy Patio"/>
  <meta itemprop="description" content="Summer is winding down - but that doesn&#039;t mean we can&#039;t enjoy the outdoors a little longer. In fact - I&#039;d argue that spring and fall are PERFECT patio weather.
We bought our outdoor furniture set at Ikea back in April, but it&#039;s taken me almost all summer to get the patio looking how I wanted - and"/>
  <meta itemprop="image" content="https://partyhardyblog.com/wp-content/uploads/2019/08/1-Cozy-Patio.jpg"/>
  <meta itemprop="datePublished" content="2019-08-21"/>
  <meta itemprop="dateModified" content="2019-08-20T15:10:59-07:00" />
  <meta itemprop="author" content="partyhardy"/>
  <!--<meta itemprop="publisher" content="Party Hardy"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="7 Tips for Creating a Cozy Patio"/>
  <meta name="twitter:url" content="https://partyhardyblog.com/2019/08/21/7-tips-for-creating-a-cozy-patio/"/>
  <meta name="twitter:description" content="Summer is winding down - but that doesn&#039;t mean we can&#039;t enjoy the outdoors a little longer. In fact - I&#039;d argue that spring and fall are PERFECT patio weather.
We bought our outdoor furniture set at Ikea back in April, but it&#039;s taken me almost all summer to get the patio looking how I wanted - and"/>
  <meta name="twitter:image" content="https://partyhardyblog.com/wp-content/uploads/2019/08/1-Cozy-Patio.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
	
	</head>

<body class="post-template-default single single-post postid-7865 single-format-standard">

		<div id="blossom_search">
	<div class="container">
		<div class="blossom_search_inner">
			<a href="#" class="toggle-blossom-scotch"><i class="pipdigicons pipdigicons-close"></i></a>
		</div>
	</div>
	</div>
	
	<header class="site-header nopin">
		<div class="clearfix container">
			<div class="site-branding">
							<div class="site-title">
					<a href="https://partyhardyblog.com/" title="Party Hardy" rel="home">
						Party Hardy					</a>
				</div>
							<div class="site-description">Celebrate Life</div>			</div>
		</div>
	</header><!-- .site-header -->
	
	<div class="site-top">
						<div class="clearfix container">
			<nav id="main_menu_above_header" class="site-menu">
				<div class="clearfix menu-bar"><ul id="menu-main-menu" class="menu"><li id="menu-item-6824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6824"><a href="/">Home</a></li>
<li id="menu-item-6826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6826"><a href="https://partyhardyblog.com/about/">About</a></li>
<li id="menu-item-6827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6827"><a href="#">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-6828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6828"><a href="https://partyhardyblog.com/category/fashion/">Fashion</a></li>
	<li id="menu-item-6829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6829"><a href="https://partyhardyblog.com/category/food/">Food</a></li>
	<li id="menu-item-6830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6830"><a href="https://partyhardyblog.com/category/travel/">Travel</a></li>
	<li id="menu-item-6831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6831"><a href="https://partyhardyblog.com/category/life/">Life</a></li>
	<li id="menu-item-7280" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7280"><a href="https://partyhardyblog.com/category/home-decor/">Home Decor</a></li>
	<li id="menu-item-6833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6833"><a href="https://partyhardyblog.com/category/beauty/">Beauty</a></li>
</ul>
</li>
<li id="menu-item-6825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-6825"><a href="https://partyhardyblog.com/contact/">Contact</a></li>
<li class="socialz top-socialz"><a href="https://www.instagram.com/courtneypartyhardy/" target="_blank" rel="nofollow noopener" aria-label="instagram" title="instagram"><i class="pipdigicons pipdigicons-instagram" aria-hidden="true"></i></a><a href="https://www.facebook.com/partyhardyblog/" target="_blank" rel="nofollow noopener" aria-label="facebook" title="facebook"><i class="pipdigicons pipdigicons-facebook" aria-hidden="true"></i></a><a href="https://www.pinterest.com/courtney__lee/" target="_blank" rel="nofollow noopener" aria-label="pinterest" title="pinterest"><i class="pipdigicons pipdigicons-pinterest" aria-hidden="true"></i></a><a id="p3_search_btn" class="toggle-search" aria-label="Search" title="Search"><i class="pipdigicons pipdigicons-search" aria-hidden="true"></i></a></li><li class="pipdig_navbar_search"><form role="search" method="get" class="search-form" action="https://partyhardyblog.com/">
	<div class="form-group">
		<input type="search" class="form-control" placeholder="Type some keywords..." value="" name="s" autocomplete="off">
	</div>
</form></li></ul></div>			</nav><!-- .site-menu -->
		</div>
					</div><!-- .site-top -->
	
		
	<div class="site-main">
	
		
					
				
				
		<div class="clearfix container">

						
						
						
			
	<div class="row">
				
		<div class="col-sm-8 content-area">

		
			<article id="post-7865" class="clearfix post-7865 post type-post status-publish format-standard hentry category-featured category-home-decor tag-diy tag-home tag-home-decor tag-home-style tag-interior-design tag-project" >
	<header class="entry-header">
				<div class="entry-meta">
			<span class="date-bar-white-bg">
			
				<span class="vcard author show-author">
					<span class="fn">
						<a href="https://partyhardyblog.com/author/partyhardy/" title="Posts by partyhardy" rel="author">partyhardy</a>					</span>
					<span class="show-author"></span>
				</span>
				
									<span class="entry-date updated">
						<time datetime="2019-08">August 21, 2019</time>
					</span>
								
									<span class="main_cat"><a href="https://partyhardyblog.com/category/featured/">Featured</a></span>
								
								
			</span>
		</div>
				<h1 class="entry-title">7 Tips for Creating a Cozy Patio</h1>	</header><!-- .entry-header -->

	<div class="clearfix entry-content" itemprop="articleBody">

				
				
		<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p data-imagelightbox="g"><img data-attachment-id="7866" data-permalink="https://partyhardyblog.com/2019/08/21/7-tips-for-creating-a-cozy-patio/1-cozy-patio/" data-orig-file="https://i1.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/1-Cozy-Patio.jpg?fit=2048%2C2731&amp;ssl=1" data-orig-size="2048,2731" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1 &#8211; Cozy Patio" data-image-description="" data-medium-file="https://i1.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/1-Cozy-Patio.jpg?fit=300%2C400&amp;ssl=1" data-large-file="https://i1.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/1-Cozy-Patio.jpg?fit=1440%2C1920&amp;ssl=1" class="alignnone size-full wp-image-7866" src="https://i1.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/1-Cozy-Patio.jpg?resize=1440%2C1920&#038;ssl=1" alt="1 - Cozy Patio" width="1440" height="1920" srcset="https://i1.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/1-Cozy-Patio.jpg?w=2048&amp;ssl=1 2048w, https://i1.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/1-Cozy-Patio.jpg?resize=300%2C400&amp;ssl=1 300w, https://i1.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/1-Cozy-Patio.jpg?resize=1440%2C1920&amp;ssl=1 1440w, https://i1.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/1-Cozy-Patio.jpg?resize=800%2C1067&amp;ssl=1 800w" sizes="(max-width: 1440px) 100vw, 1440px" data-pin-url="https://partyhardyblog.com/2019/08/21/7-tips-for-creating-a-cozy-patio/" data-pin-media="https://i1.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/1-Cozy-Patio.jpg?resize=1440%2C1920&#038;ssl=1" data-pin-description="7 Tips for Creating a Cozy Patio" data-recalc-dims="1"></p>
<p style="text-align: justify;">Summer is winding down &ndash; but that doesn&rsquo;t mean we can&rsquo;t enjoy the outdoors a little longer. In fact &ndash; I&rsquo;d argue that spring and fall are PERFECT patio weather.</p>
<p style="text-align: justify;">We bought our outdoor furniture set at Ikea back&nbsp;<a href="http://partyhardyblog.com/2019/04/25/best-of-april/" target="_blank" rel="noopener noreferrer">in April</a>, but it&rsquo;s taken me almost all summer to get the patio looking how I wanted &ndash; and now it&rsquo;s one of my favorite places to relax on the weekends, so I&rsquo;m going to enjoy it as much as possible!</p>
<p style="text-align: justify;">Today I thought I&rsquo;d share some tips to make your patio (or deck, backyard space, etc.) a cozy spot to hang out. We are pretty fortunate that our apartment patio is a decent size, but these tips will work for whatever space you&rsquo;ve got!</p>
<p data-imagelightbox="g"><img data-attachment-id="7867" data-permalink="https://partyhardyblog.com/2019/08/21/7-tips-for-creating-a-cozy-patio/2-cozy-patio/" data-orig-file="https://i1.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/2-Cozy-Patio.jpg?fit=2048%2C2731&amp;ssl=1" data-orig-size="2048,2731" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2 &#8211; Cozy Patio" data-image-description="" data-medium-file="https://i1.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/2-Cozy-Patio.jpg?fit=300%2C400&amp;ssl=1" data-large-file="https://i1.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/2-Cozy-Patio.jpg?fit=1440%2C1920&amp;ssl=1" class="alignnone size-full wp-image-7867" src="https://i1.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/2-Cozy-Patio.jpg?resize=1440%2C1920" alt="2 - Cozy Patio" width="1440" height="1920" srcset="https://i1.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/2-Cozy-Patio.jpg?w=2048&amp;ssl=1 2048w, https://i1.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/2-Cozy-Patio.jpg?resize=300%2C400&amp;ssl=1 300w, https://i1.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/2-Cozy-Patio.jpg?resize=1440%2C1920&amp;ssl=1 1440w, https://i1.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/2-Cozy-Patio.jpg?resize=800%2C1067&amp;ssl=1 800w" sizes="(max-width: 1440px) 100vw, 1440px" data-pin-url="https://partyhardyblog.com/2019/08/21/7-tips-for-creating-a-cozy-patio/" data-pin-media="https://i1.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/2-Cozy-Patio.jpg?resize=1440%2C1920" data-pin-description="7 Tips for Creating a Cozy Patio" data-recalc-dims="1"></p>
<p style="text-align: justify;"><strong>1. Have a few seating options.</strong><br>
A couple chairs or a love seat is the easiest way to provide seating, BUT try to think outside the box and have a few multifunctional pieces. I love that our poufs can function as footrests or extra seating. Plus they stack so you can create a higher stool as well.</p>
<p style="text-align: justify;"><strong>2. Make it cozy.</strong><br>
If your seats don&rsquo;t come with cushions, be sure to get a few extra pillows. This adds both comfort AND style.</p>
<p data-imagelightbox="g"><img data-attachment-id="7872" data-permalink="https://partyhardyblog.com/2019/08/21/7-tips-for-creating-a-cozy-patio/3a-3/" data-orig-file="https://i1.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/3a.jpg?fit=2048%2C2731&amp;ssl=1" data-orig-size="2048,2731" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3a" data-image-description="" data-medium-file="https://i1.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/3a.jpg?fit=300%2C400&amp;ssl=1" data-large-file="https://i1.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/3a.jpg?fit=1440%2C1920&amp;ssl=1" class="alignnone size-full wp-image-7872" src="https://i2.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/3a.jpg?w=3000" alt="3a.JPG" width="3000" height="4000" srcset="https://i1.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/3a.jpg?w=2048&amp;ssl=1 2048w, https://i1.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/3a.jpg?resize=300%2C400&amp;ssl=1 300w, https://i1.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/3a.jpg?resize=1440%2C1920&amp;ssl=1 1440w, https://i1.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/3a.jpg?resize=800%2C1067&amp;ssl=1 800w" sizes="(max-width: 1440px) 100vw, 1440px" data-pin-url="https://partyhardyblog.com/2019/08/21/7-tips-for-creating-a-cozy-patio/" data-pin-media="https://i2.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/3a.jpg?w=3000" data-pin-description="7 Tips for Creating a Cozy Patio"></p>
<p style="text-align: justify;"><strong>3. Get a few plants.&nbsp;</strong><br>
Plants are a great way to decorate your outdoor space. Succulents are an easy option as they require little maintenance, but we also have a few herbs that we can use when we cook. Currently we are growing rosemary, basil, and lavender, but eventually I want to add a few more to the mix.</p>
<p style="text-align: justify;"><strong>4. Have a place to eat and drink (or at least somewhere to set them!).</strong><br>
We opted for more of a lounge instead of an outdoor dining table, but it&rsquo;s still important to have a place to put food and drinks. Our set came with a little coffee table, but I also grabbed <a href="https://www.ikea.com/us/en/catalog/products/40421961/" target="_blank" rel="noopener noreferrer">these plant stands</a> that can function as little side tables too!</p>
<p data-imagelightbox="g"><img data-attachment-id="7870" data-permalink="https://partyhardyblog.com/2019/08/21/7-tips-for-creating-a-cozy-patio/4-cozy-patio/" data-orig-file="https://i1.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/4-Cozy-Patio.jpg?fit=2048%2C2731&amp;ssl=1" data-orig-size="2048,2731" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="4 &#8211; Cozy Patio" data-image-description="" data-medium-file="https://i1.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/4-Cozy-Patio.jpg?fit=300%2C400&amp;ssl=1" data-large-file="https://i1.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/4-Cozy-Patio.jpg?fit=1440%2C1920&amp;ssl=1" class="alignnone size-full wp-image-7870" src="https://i1.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/4-Cozy-Patio.jpg?resize=1440%2C1920" alt="4 - Cozy Patio" width="1440" height="1920" srcset="https://i1.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/4-Cozy-Patio.jpg?w=2048&amp;ssl=1 2048w, https://i1.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/4-Cozy-Patio.jpg?resize=300%2C400&amp;ssl=1 300w, https://i1.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/4-Cozy-Patio.jpg?resize=1440%2C1920&amp;ssl=1 1440w, https://i1.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/4-Cozy-Patio.jpg?resize=800%2C1067&amp;ssl=1 800w" sizes="(max-width: 1440px) 100vw, 1440px" data-pin-url="https://partyhardyblog.com/2019/08/21/7-tips-for-creating-a-cozy-patio/" data-pin-media="https://i1.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/4-Cozy-Patio.jpg?resize=1440%2C1920" data-pin-description="7 Tips for Creating a Cozy Patio" data-recalc-dims="1"></p>
<p style="text-align: justify;"><strong>5. Give yourself some privacy.&nbsp;</strong><br>
Lucky for us, our patio already had bamboo plants that give us a little privacy, but if you need to add some yourself there are plenty of options out there.</p>
<p style="text-align: justify;"><strong>6. Add lighting.</strong><br>
This becomes more essential in the fall as it begins to get darker earlier. You can get creative here &ndash; from string lights to candles to fire pits &ndash; there&rsquo;s something out there that works with every space.</p>
<p style="text-align: justify;"><strong>7. Keep it clean.</strong><br>
Perhaps the one we overlook the most that will make the BIGGEST difference: keep your outdoor space clean. I try to sweep weekly to keep the leaves and dirt from getting out of control, and we always bring our cushions and pillows inside to keep them from the elements.</p>
<p style="text-align: justify;" data-imagelightbox="g"><img data-attachment-id="7871" data-permalink="https://partyhardyblog.com/2019/08/21/7-tips-for-creating-a-cozy-patio/5-cozy-patio/" data-orig-file="https://i2.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/5-Cozy-Patio.jpg?fit=2048%2C2731&amp;ssl=1" data-orig-size="2048,2731" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5 &#8211; Cozy Patio" data-image-description="" data-medium-file="https://i2.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/5-Cozy-Patio.jpg?fit=300%2C400&amp;ssl=1" data-large-file="https://i2.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/5-Cozy-Patio.jpg?fit=1440%2C1920&amp;ssl=1" class="alignnone size-full wp-image-7871" src="https://i2.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/5-Cozy-Patio.jpg?resize=1440%2C1920" alt="5 - Cozy Patio" width="1440" height="1920" srcset="https://i2.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/5-Cozy-Patio.jpg?w=2048&amp;ssl=1 2048w, https://i2.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/5-Cozy-Patio.jpg?resize=300%2C400&amp;ssl=1 300w, https://i2.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/5-Cozy-Patio.jpg?resize=1440%2C1920&amp;ssl=1 1440w, https://i2.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/5-Cozy-Patio.jpg?resize=800%2C1067&amp;ssl=1 800w" sizes="(max-width: 1440px) 100vw, 1440px" data-pin-url="https://partyhardyblog.com/2019/08/21/7-tips-for-creating-a-cozy-patio/" data-pin-media="https://i2.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/5-Cozy-Patio.jpg?resize=1440%2C1920" data-pin-description="7 Tips for Creating a Cozy Patio" data-recalc-dims="1"></p>
<p style="text-align: justify;">So what do you think of the space we&rsquo;ve created? I&rsquo;m super happy with it, and hope these tips help you create an outdoor space you&rsquo;ll love too! I&rsquo;m linking some of my favorite pieces from our patio below (and a few that are now on my wish list)!</p>
<p><em><strong>XO&nbsp;</strong></em><em>&ndash;&nbsp;</em>Courtney</p>
<p style="text-align: center;" data-imagelightbox="g"><img data-attachment-id="7873" data-permalink="https://partyhardyblog.com/2019/08/21/7-tips-for-creating-a-cozy-patio/patio-shopping-images/" data-orig-file="https://i2.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/Patio-Shopping-Images.jpg?fit=2048%2C2632&amp;ssl=1" data-orig-size="2048,2632" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Patio Shopping Images" data-image-description="" data-medium-file="https://i2.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/Patio-Shopping-Images.jpg?fit=300%2C386&amp;ssl=1" data-large-file="https://i2.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/Patio-Shopping-Images.jpg?fit=1440%2C1851&amp;ssl=1" class="alignnone size-full wp-image-7873" src="https://i2.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/Patio-Shopping-Images.jpg?resize=1440%2C1851" alt="Patio Shopping Images" width="1440" height="1851" srcset="https://i2.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/Patio-Shopping-Images.jpg?w=2048&amp;ssl=1 2048w, https://i2.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/Patio-Shopping-Images.jpg?resize=300%2C386&amp;ssl=1 300w, https://i2.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/Patio-Shopping-Images.jpg?resize=1440%2C1851&amp;ssl=1 1440w, https://i2.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/Patio-Shopping-Images.jpg?resize=800%2C1028&amp;ssl=1 800w" sizes="(max-width: 1440px) 100vw, 1440px" data-pin-url="https://partyhardyblog.com/2019/08/21/7-tips-for-creating-a-cozy-patio/" data-pin-media="https://i2.wp.com/partyhardyblog.com/wp-content/uploads/2019/08/Patio-Shopping-Images.jpg?resize=1440%2C1851" data-pin-description="7 Tips for Creating a Cozy Patio" data-recalc-dims="1"><br>
LED Candle (<a href="https://www.ikea.com/us/en/catalog/products/50355574/" target="_blank" rel="noopener noreferrer">A</a>) // String Lights (<a href="https://www.target.com/p/10ct-wire-outdoor-string-lights-project-62-153/-/A-53807757" target="_blank" rel="noopener noreferrer">B</a>) // Citronella Candle (<a href="https://www.target.com/p/28-9oz-outdoor-terracotta-candle-citronella-hearth-hand-153-with-magnolia/-/A-54243834" target="_blank" rel="noopener noreferrer">C</a>)<br>
Chair (<a href="https://www.ikea.com/us/en/catalog/products/00343545/%20-%20poufs:%20https://www.ikea.com/us/en/catalog/products/20033919/" target="_blank" rel="noopener noreferrer">D</a>) // Love Seat + Table (<a href="https://www.ikea.com/us/en/catalog/products/S99217519/" target="_blank" rel="noopener noreferrer">E</a>) // Wicker Pouf (<a href="https://www.ikea.com/us/en/catalog/products/20033919/" target="_blank" rel="noopener noreferrer">F</a>) // Side Table (<a href="https://www.ikea.com/us/en/catalog/products/40421961/" target="_blank" rel="noopener noreferrer">G</a>)<br>
Watering Can (<a href="https://www.ikea.com/us/en/catalog/products/40394118/" target="_blank" rel="noopener noreferrer">H</a>) // Plant Pots (<a href="https://www.ikea.com/us/en/catalog/products/40414079/" target="_blank" rel="noopener noreferrer">I</a>, <a href="https://www.ikea.com/us/en/catalog/products/60414078/" target="_blank" rel="noopener noreferrer">J</a>) // Plant Stand (<a href="https://www.ikea.com/us/en/catalog/products/90258156/" target="_blank" rel="noopener noreferrer">K</a>)<br>
Outdoor Pillows (<a href="https://www.target.com/p/square-ruffle-bird-outdoor-pillow-opalhouse-153/-/A-53871526" target="_blank" rel="noopener noreferrer">L</a>, <a href="https://www.target.com/p/monkey-fringe-outdoor-pillow-green---opalhouse--153-/-/A-54149561" target="_blank" rel="noopener noreferrer">M</a>)</p>
<p>&nbsp;</p>
<p>&nbsp;</p></body></html>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-7865" class="share-twitter sd-button share-icon no-text" href="https://partyhardyblog.com/2019/08/21/7-tips-for-creating-a-cozy-patio/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-7865" class="share-facebook sd-button share-icon no-text" href="https://partyhardyblog.com/2019/08/21/7-tips-for-creating-a-cozy-patio/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>		
				
		<div class="clearfix"></div><div class="pipdig_p3_related_posts nopin"><h3><span>You may also enjoy:</span></h3><ul><li><div class="p3_cover_me pipdig_p3_related_thumb pipdig_lazy" data-src="https://partyhardyblog.com/wp-content/uploads/2019/08/1-Hair-Clips-800x1067.jpg"><a href="https://partyhardyblog.com/2019/08/14/barrettes-are-back/" title="Barrettes are Back"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAlgAAAGQAQMAAABI+4zbAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAADRJREFUeNrtwQENAAAAwiD7p7bHBwwAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAgKQDdsAAAWZeCiIAAAAASUVORK5CYII=" alt="Barrettes are Back" class="p3_invisible" data-pin-nopin="true"/></a></div><div class="pipdig_p3_related_content"><h4 class="pipdig_p3_related_title p_post_titles_font"><a href="https://partyhardyblog.com/2019/08/14/barrettes-are-back/" title="Barrettes are Back">Barrettes are Back</a></h4></div></li><li><div class="p3_cover_me pipdig_p3_related_thumb pipdig_lazy" data-src="//partyhardyblog.com/wp-content/uploads/2019/07/Aperol-Popsicle-2.jpg"><a href="https://partyhardyblog.com/2019/07/17/aperol-spritz-popsicles/" title="Aperol Spritz Popsicles"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAlgAAAGQAQMAAABI+4zbAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAADRJREFUeNrtwQENAAAAwiD7p7bHBwwAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAgKQDdsAAAWZeCiIAAAAASUVORK5CYII=" alt="Aperol Spritz Popsicles" class="p3_invisible" data-pin-nopin="true"/></a></div><div class="pipdig_p3_related_content"><h4 class="pipdig_p3_related_title p_post_titles_font"><a href="https://partyhardyblog.com/2019/07/17/aperol-spritz-popsicles/" title="Aperol Spritz Popsicles">Aperol Spritz Popsicles</a></h4></div></li><li><div class="p3_cover_me pipdig_p3_related_thumb pipdig_lazy" data-src="//partyhardyblog.com/wp-content/uploads/2019/06/1-Neon-Style-Cover.jpg"><a href="https://partyhardyblog.com/2019/06/26/simple-ways-to-style-neon/" title="Simple Ways to Style Neon"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAlgAAAGQAQMAAABI+4zbAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAADRJREFUeNrtwQENAAAAwiD7p7bHBwwAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAgKQDdsAAAWZeCiIAAAAASUVORK5CYII=" alt="Simple Ways to Style Neon" class="p3_invisible" data-pin-nopin="true"/></a></div><div class="pipdig_p3_related_content"><h4 class="pipdig_p3_related_title p_post_titles_font"><a href="https://partyhardyblog.com/2019/06/26/simple-ways-to-style-neon/" title="Simple Ways to Style Neon">Simple Ways to Style Neon</a></h4></div></li><li><div class="p3_cover_me pipdig_p3_related_thumb pipdig_lazy" data-src="//partyhardyblog.com/wp-content/uploads/2019/08/1-La-Jolla-Day-Trip.jpg"><a href="https://partyhardyblog.com/2019/08/07/5-things-to-do-in-la-jolla/" title="5 Things to Do in La Jolla"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAlgAAAGQAQMAAABI+4zbAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAADRJREFUeNrtwQENAAAAwiD7p7bHBwwAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAgKQDdsAAAWZeCiIAAAAASUVORK5CYII=" alt="5 Things to Do in La Jolla" class="p3_invisible" data-pin-nopin="true"/></a></div><div class="pipdig_p3_related_content"><h4 class="pipdig_p3_related_title p_post_titles_font"><a href="https://partyhardyblog.com/2019/08/07/5-things-to-do-in-la-jolla/" title="5 Things to Do in La Jolla">5 Things to Do in La Jolla</a></h4></div></li></ul></div><div class="clearfix"></div>	<!--noptimize-->
	<script type="application/ld+json">
	{
		"@context": "https://schema.org", 
		"@type": "BlogPosting",
		"headline": "7 Tips for Creating a Cozy Patio",
		"image": {
			"@type": "imageObject",
			"url": "https://pipdigz.co.uk/p3/img/placeholder-square.png",
			"height": "500",
			"width": "500"
		},
		"publisher": {
			"@type": "Organization",
			"name": "Party Hardy",
			"logo": {
				"@type": "imageObject",
				"url": "https://pipdigz.co.uk/p3/img/placeholder-publisher.png"
			}
		},
		"mainEntityOfPage": "https://partyhardyblog.com/2019/08/21/7-tips-for-creating-a-cozy-patio/",
		"url": "https://partyhardyblog.com/2019/08/21/7-tips-for-creating-a-cozy-patio/",
		"datePublished": "2019-08-21",
		"dateModified": "2019-08-20",
		"description": "Summer is winding down &ndash; but that doesn&rsquo;t mean we can&rsquo;t enjoy the outdoors a little longer. In fact &ndash; I&rsquo;d argue that spring and fall are PERFECT patio weather. We bought our outdoor furniture set at Ikea back&nbsp;in April,&hellip;",
		"articleBody": "Summer is winding down &ndash; but that doesn&rsquo;t mean we can&rsquo;t enjoy the outdoors a little longer. In fact &ndash; I&rsquo;d argue that spring and fall are PERFECT patio weather. We bought our outdoor furniture set at Ikea back&nbsp;in April,&hellip;",
		"author": {
			"@type": "Person",
			"name": "partyhardy"
		}
	}
	</script>
	<!--/noptimize-->
			
	</div>

	<footer class="entry-meta entry-footer">
		
			<div class="addthis_toolbox"><span class="p3_share_title">Share: </span><a href="https://www.facebook.com/sharer.php?u=https://partyhardyblog.com/2019/08/21/7-tips-for-creating-a-cozy-patio/" target="_blank" rel="nofollow noopener" aria-label="Share on Facebook" title="Share on Facebook"><i class="pipdigicons pipdigicons-facebook" aria-hidden="true"></i></a><a href="https://twitter.com/share?url=https://partyhardyblog.com/2019/08/21/7-tips-for-creating-a-cozy-patio/&#038;text=7%20Tips%20for%20Creating%20a%20Cozy%20Patio" target="_blank" rel="nofollow noopener" aria-label="Share on Twitter" title="Share on Twitter"><i class="pipdigicons pipdigicons-twitter" aria-hidden="true"></i></a><a href="https://pinterest.com/pin/create/link/?url=https://partyhardyblog.com/2019/08/21/7-tips-for-creating-a-cozy-patio/&#038;media=https://partyhardyblog.com/wp-content/uploads/2019/08/1-Cozy-Patio.jpg&#038;description=7%20Tips%20for%20Creating%20a%20Cozy%20Patio" target="_blank" rel="nofollow noopener" aria-label="Share on Pinterest" title="Share on Pinterest"><i class="pipdigicons pipdigicons-pinterest" aria-hidden="true"></i></a></div>
							<span class="tags-links">
					<i class="pipdigicons pipdigicons-tags"></i> <a href="https://partyhardyblog.com/tag/diy/" rel="tag">DIY</a>, <a href="https://partyhardyblog.com/tag/home/" rel="tag">home</a>, <a href="https://partyhardyblog.com/tag/home-decor/" rel="tag">home decor</a>, <a href="https://partyhardyblog.com/tag/home-style/" rel="tag">home style</a>, <a href="https://partyhardyblog.com/tag/interior-design/" rel="tag">interior design</a>, <a href="https://partyhardyblog.com/tag/project/" rel="tag">project</a>				</span>
						
							
						
			</footer>

<!-- #post-7865 --></article>
				<nav id="nav-below" class="clearfix post-navigation">
	
		<div class="nav-previous"><a href="https://partyhardyblog.com/2019/08/14/barrettes-are-back/" rel="prev"><span class="meta-nav"><i class="pipdigicons pipdigicons-chevron-left"></i> Previous Post</span> Barrettes are Back</a></div>		
	
	</nav><!-- #nav-below -->
	
			
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/08/21/7-tips-for-creating-a-cozy-patio/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://partyhardyblog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7865' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	

</div><!-- #comments -->
		
		</div><!-- .content-area -->

		
	<div class="col-sm-4 site-sidebar nopin" role="complementary">
		<aside id="pipdig_widget_profile-2" class="widget pipdig_widget_profile"><h3 class="widget-title"><span>Hello</span></h3><img src="http://77.104.144.207/~partyhar/wp-content/uploads/2018/10/party.jpg" alt="" style="-webkit-border-radius:50%;-moz-border-radius:50%;border-radius:50%;" data-pin-nopin="true" class="nopin" /><p>Welcome to Party Hardy! I’m Courtney Hardy, and on this blog, I’m sharing and celebrating the many things in life that I’m passionate about. From fashion to food, travel to home décor…the topics are unlimited.</p>
</aside><aside id="pipdig_widget_social_icons-2" class="widget pipdig_widget_social_icons"><h3 class="widget-title"><span>Follow me</span></h3><div class="socialz"><a href="https://www.instagram.com/courtneypartyhardy/" target="_blank" rel="nofollow noopener" aria-label="instagram" title="instagram"><i class="pipdigicons pipdigicons-instagram" aria-hidden="true"></i></a><a href="https://www.facebook.com/partyhardyblog/" target="_blank" rel="nofollow noopener" aria-label="facebook" title="facebook"><i class="pipdigicons pipdigicons-facebook" aria-hidden="true"></i></a><a href="https://www.pinterest.com/courtney__lee/" target="_blank" rel="nofollow noopener" aria-label="pinterest" title="pinterest"><i class="pipdigicons pipdigicons-pinterest" aria-hidden="true"></i></a></div></aside><aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><span>Subscribe via Email</span></h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							enter your email address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-2"
                               placeholder="enter your email address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://partyhardyblog.com/2019/08/21/7-tips-for-creating-a-cozy-patio/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="pipdig_widget_popular_posts-2" class="widget pipdig_widget_popular_posts"><h3 class="widget-title"><span>Popular Posts</span></h3>
	<ul id="p3_pop_widget_734499927" class="p3_popular_posts_widget" class="nopin">
	
		
		
			
					<li class="p3_pop_left clearfix">
				<div class="p3_pop_left-left">
				<a href="https://partyhardyblog.com/2018/01/17/afternoon-tea-at-the-culver-hotel/" aria-label="Afternoon Tea at The Culver Hotel">
											<div class="p3_cover_me pipdig_lazy" data-src="//77.104.144.207/~partyhar/wp-content/uploads/2018/01/a2.jpg">
							<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAoAAAAFoAQMAAAD9/NgSAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAADJJREFUeNrtwQENAAAAwiD7p3Z7DmAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA5HHoAAHnxtRqAAAAAElFTkSuQmCC" alt="Afternoon Tea at The Culver Hotel" class="p3_invisible" />
						</div>
									</a>
				</div>
				<div class="p3_pop_left-right">
					<a href="https://partyhardyblog.com/2018/01/17/afternoon-tea-at-the-culver-hotel/" aria-label="Afternoon Tea at The Culver Hotel"><h4 class="p_post_titles_font">Afternoon Tea at The Culver Hotel</h4></a>
									</div>
			</li>
		
			
					<li class="p3_pop_left clearfix">
				<div class="p3_pop_left-left">
				<a href="https://partyhardyblog.com/2018/08/01/3-day-canary-islands-itinerary-tenerife-la-gomera/" aria-label="3 Day Canary Islands Itinerary : Tenerife + La Gomera">
											<div class="p3_cover_me pipdig_lazy" data-src="//77.104.144.207/~partyhar/wp-content/uploads/2018/07/0-cover-1.jpg">
							<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAoAAAAFoAQMAAAD9/NgSAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAADJJREFUeNrtwQENAAAAwiD7p3Z7DmAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA5HHoAAHnxtRqAAAAAElFTkSuQmCC" alt="3 Day Canary Islands Itinerary : Tenerife + La Gomera" class="p3_invisible" />
						</div>
									</a>
				</div>
				<div class="p3_pop_left-right">
					<a href="https://partyhardyblog.com/2018/08/01/3-day-canary-islands-itinerary-tenerife-la-gomera/" aria-label="3 Day Canary Islands Itinerary : Tenerife + La Gomera"><h4 class="p_post_titles_font">3 Day Canary Islands Itinerary : Tenerife + La Gomera</h4></a>
									</div>
			</li>
		
			
					<li class="p3_pop_left clearfix">
				<div class="p3_pop_left-left">
				<a href="https://partyhardyblog.com/2018/12/31/top-10-travel-experiences-of-2018/" aria-label="Top 10 Travel Experiences of 2018">
											<div class="p3_cover_me pipdig_lazy" data-src="https://i2.wp.com/partyhardyblog.com/wp-content/uploads/2018/12/0-cover.jpg?fit=1440%2C1920">
							<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAoAAAAFoAQMAAAD9/NgSAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAADJJREFUeNrtwQENAAAAwiD7p3Z7DmAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA5HHoAAHnxtRqAAAAAElFTkSuQmCC" alt="Top 10 Travel Experiences of 2018" class="p3_invisible" />
						</div>
									</a>
				</div>
				<div class="p3_pop_left-right">
					<a href="https://partyhardyblog.com/2018/12/31/top-10-travel-experiences-of-2018/" aria-label="Top 10 Travel Experiences of 2018"><h4 class="p_post_titles_font">Top 10 Travel Experiences of 2018</h4></a>
									</div>
			</li>
		
			
					<li class="p3_pop_left clearfix">
				<div class="p3_pop_left-left">
				<a href="https://partyhardyblog.com/2019/03/06/a-whiter-smile-from-the-comforts-of-home/" aria-label="A Whiter Smile From the Comforts of Home">
											<div class="p3_cover_me pipdig_lazy" data-src="//partyhardyblog.com/wp-content/uploads/2019/02/D-1440x1920.jpg">
							<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAoAAAAFoAQMAAAD9/NgSAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAADJJREFUeNrtwQENAAAAwiD7p3Z7DmAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA5HHoAAHnxtRqAAAAAElFTkSuQmCC" alt="A Whiter Smile From the Comforts of Home" class="p3_invisible" />
						</div>
									</a>
				</div>
				<div class="p3_pop_left-right">
					<a href="https://partyhardyblog.com/2019/03/06/a-whiter-smile-from-the-comforts-of-home/" aria-label="A Whiter Smile From the Comforts of Home"><h4 class="p_post_titles_font">A Whiter Smile From the Comforts of Home</h4></a>
									</div>
			</li>
		
			</ul>
	
	</aside><aside id="pipdig_widget_pinterest-2" class="widget pipdig_widget_pinterest"><h3 class="widget-title"><span>My pins</span></h3>				<div id="p3_pinterest_widget_848981797" class="p3_pinterest_widget">
				<style>
					#p3_pinterest_widget_848981797 .p3_pinterest_post {
						width: 50%;
						border: 2px solid #fff					}
				</style>
									<a href="http://partyhardyblog.com/2019/08/21/7-tips-for-creating-a-cozy-patio/" class="p3_pinterest_post  pipdig_lazy" data-src="https://i.pinimg.com/736x/2c/5f/97/2c5f97834f1ebbc4850be19307de0244.jpg" rel="nofollow noopener" target="_blank" aria-label="Pinterest">
						<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="p3_invisible" alt=""/>
					</a>
									<a href="http://partyhardyblog.com/2019/08/21/7-tips-for-creating-a-cozy-patio/" class="p3_pinterest_post  pipdig_lazy" data-src="https://i.pinimg.com/736x/ff/4b/9c/ff4b9c184c2f4d49c1ca6dea9befa8df.jpg" rel="nofollow noopener" target="_blank" aria-label="Pinterest">
						<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="p3_invisible" alt=""/>
					</a>
									<a href="http://partyhardyblog.com/2019/08/21/7-tips-for-creating-a-cozy-patio/" class="p3_pinterest_post  pipdig_lazy" data-src="https://i.pinimg.com/736x/2b/a4/33/2ba433db43921109b3a133120a5ef1bc.jpg" rel="nofollow noopener" target="_blank" aria-label="Pinterest">
						<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="p3_invisible" alt=""/>
					</a>
									<a href="http://partyhardyblog.com/2019/08/21/7-tips-for-creating-a-cozy-patio/" class="p3_pinterest_post  pipdig_lazy" data-src="https://i.pinimg.com/736x/b7/4c/0d/b74c0d056362d3225c56e4098cc98c40.jpg" rel="nofollow noopener" target="_blank" aria-label="Pinterest">
						<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="p3_invisible" alt=""/>
					</a>
								<div class="clearfix"></div>
				</div>
				</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title"><span>Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://partyhardyblog.com/2019/08/'> August 2019 </option>
	<option value='https://partyhardyblog.com/2019/07/'> July 2019 </option>
	<option value='https://partyhardyblog.com/2019/06/'> June 2019 </option>
	<option value='https://partyhardyblog.com/2019/05/'> May 2019 </option>
	<option value='https://partyhardyblog.com/2019/04/'> April 2019 </option>
	<option value='https://partyhardyblog.com/2019/03/'> March 2019 </option>
	<option value='https://partyhardyblog.com/2019/02/'> February 2019 </option>
	<option value='https://partyhardyblog.com/2019/01/'> January 2019 </option>
	<option value='https://partyhardyblog.com/2018/12/'> December 2018 </option>
	<option value='https://partyhardyblog.com/2018/11/'> November 2018 </option>
	<option value='https://partyhardyblog.com/2018/10/'> October 2018 </option>
	<option value='https://partyhardyblog.com/2018/09/'> September 2018 </option>
	<option value='https://partyhardyblog.com/2018/08/'> August 2018 </option>
	<option value='https://partyhardyblog.com/2018/07/'> July 2018 </option>
	<option value='https://partyhardyblog.com/2018/06/'> June 2018 </option>
	<option value='https://partyhardyblog.com/2018/05/'> May 2018 </option>
	<option value='https://partyhardyblog.com/2018/04/'> April 2018 </option>
	<option value='https://partyhardyblog.com/2018/03/'> March 2018 </option>
	<option value='https://partyhardyblog.com/2018/02/'> February 2018 </option>
	<option value='https://partyhardyblog.com/2018/01/'> January 2018 </option>
	<option value='https://partyhardyblog.com/2017/12/'> December 2017 </option>
	<option value='https://partyhardyblog.com/2017/11/'> November 2017 </option>
	<option value='https://partyhardyblog.com/2017/10/'> October 2017 </option>
	<option value='https://partyhardyblog.com/2017/09/'> September 2017 </option>
	<option value='https://partyhardyblog.com/2017/08/'> August 2017 </option>
	<option value='https://partyhardyblog.com/2017/07/'> July 2017 </option>
	<option value='https://partyhardyblog.com/2017/06/'> June 2017 </option>
	<option value='https://partyhardyblog.com/2017/05/'> May 2017 </option>
	<option value='https://partyhardyblog.com/2017/04/'> April 2017 </option>
	<option value='https://partyhardyblog.com/2017/03/'> March 2017 </option>
	<option value='https://partyhardyblog.com/2017/02/'> February 2017 </option>
	<option value='https://partyhardyblog.com/2017/01/'> January 2017 </option>
	<option value='https://partyhardyblog.com/2016/12/'> December 2016 </option>
	<option value='https://partyhardyblog.com/2016/11/'> November 2016 </option>
	<option value='https://partyhardyblog.com/2016/10/'> October 2016 </option>
	<option value='https://partyhardyblog.com/2016/09/'> September 2016 </option>
	<option value='https://partyhardyblog.com/2016/08/'> August 2016 </option>
	<option value='https://partyhardyblog.com/2016/07/'> July 2016 </option>
	<option value='https://partyhardyblog.com/2016/06/'> June 2016 </option>
	<option value='https://partyhardyblog.com/2016/05/'> May 2016 </option>
	<option value='https://partyhardyblog.com/2016/03/'> March 2016 </option>
	<option value='https://partyhardyblog.com/2016/02/'> February 2016 </option>
	<option value='https://partyhardyblog.com/2016/01/'> January 2016 </option>
	<option value='https://partyhardyblog.com/2015/12/'> December 2015 </option>
	<option value='https://partyhardyblog.com/2015/11/'> November 2015 </option>
	<option value='https://partyhardyblog.com/2015/10/'> October 2015 </option>
	<option value='https://partyhardyblog.com/2015/09/'> September 2015 </option>
	<option value='https://partyhardyblog.com/2015/07/'> July 2015 </option>
	<option value='https://partyhardyblog.com/2015/06/'> June 2015 </option>
	<option value='https://partyhardyblog.com/2015/05/'> May 2015 </option>
	<option value='https://partyhardyblog.com/2015/04/'> April 2015 </option>
	<option value='https://partyhardyblog.com/2015/03/'> March 2015 </option>
	<option value='https://partyhardyblog.com/2015/02/'> February 2015 </option>
	<option value='https://partyhardyblog.com/2015/01/'> January 2015 </option>
	<option value='https://partyhardyblog.com/2014/12/'> December 2014 </option>
	<option value='https://partyhardyblog.com/2014/11/'> November 2014 </option>
	<option value='https://partyhardyblog.com/2014/10/'> October 2014 </option>
	<option value='https://partyhardyblog.com/2014/09/'> September 2014 </option>
	<option value='https://partyhardyblog.com/2014/08/'> August 2014 </option>
	<option value='https://partyhardyblog.com/2014/07/'> July 2014 </option>
	<option value='https://partyhardyblog.com/2014/06/'> June 2014 </option>
	<option value='https://partyhardyblog.com/2014/05/'> May 2014 </option>
	<option value='https://partyhardyblog.com/2014/04/'> April 2014 </option>
	<option value='https://partyhardyblog.com/2014/03/'> March 2014 </option>
	<option value='https://partyhardyblog.com/2014/02/'> February 2014 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside>	</div><!-- .site-sidebar -->
	

	</div>

		</div>
	</div><!-- .site-main -->
	
	
	<div class="hide-back-to-top"><div id="back-top"><a href="#top"><i class="pipdigicons pipdigicons-chevron-up"></i></a></div></div>
	
	<div id="p3_sticky_stop"></div>

		
		
		
		
			<div class="clearfix"></div>
		<div id="p3_instagram_footer">
							<div class="p3_instagram_footer_title_bar">
					<h3 class="p_post_titles_font"><a href="https://www.instagram.com/courtneypartyhardy/" target="_blank" rel="nofollow noopener">Instagram <span style="text-transform:none">@courtneypartyhardy</span></a></h3>
				</div>
													<a href="https://www.instagram.com/p/B1aZej3HIQO/" id="p3_instagram_post_0" class="p3_instagram_post pipdig_lazy" data-src="https://scontent.cdninstagram.com/vp/f75208d3adf42b30c0c485d7f424e602/5DF81EAD/t51.2885-15/sh0.08/e35/p640x640/67170081_1101079786769540_4431107343677679595_n.jpg?_nc_ht=scontent.cdninstagram.com" rel="nofollow noopener" target="_blank" aria-label="Instagram">
					<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="p3_instagram_square" alt=""/>
					<div class="p3_instagram_post_overlay"><span class="p3_instagram_likes"><i class="pipdigicons pipdigicons-comment"></i> 8 &nbsp;<i class="pipdigicons pipdigicons-heart"></i> 154</span></div>
				</a>
							<a href="https://www.instagram.com/p/B1UaPkyH87E/" id="p3_instagram_post_1" class="p3_instagram_post pipdig_lazy" data-src="https://scontent.cdninstagram.com/vp/89d9e4739069f1055fb36f5cfb4ceb9f/5E10269E/t51.2885-15/sh0.08/e35/p640x640/67078283_149217552933865_3938499009443204324_n.jpg?_nc_ht=scontent.cdninstagram.com" rel="nofollow noopener" target="_blank" aria-label="Instagram">
					<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="p3_instagram_square" alt=""/>
					<div class="p3_instagram_post_overlay"><span class="p3_instagram_likes"><i class="pipdigicons pipdigicons-comment"></i> 1 &nbsp;<i class="pipdigicons pipdigicons-heart"></i> 54</span></div>
				</a>
							<a href="https://www.instagram.com/p/B1J6MSSn6DQ/" id="p3_instagram_post_2" class="p3_instagram_post pipdig_lazy" data-src="https://scontent.cdninstagram.com/vp/e9aa5d955cb75caf6bc615ac6a5f3e6b/5E147ED7/t51.2885-15/sh0.08/e35/p640x640/67171143_1379894762169063_4584446941037477221_n.jpg?_nc_ht=scontent.cdninstagram.com" rel="nofollow noopener" target="_blank" aria-label="Instagram">
					<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="p3_instagram_square" alt=""/>
					<div class="p3_instagram_post_overlay"><span class="p3_instagram_likes"><i class="pipdigicons pipdigicons-comment"></i> 1 &nbsp;<i class="pipdigicons pipdigicons-heart"></i> 248</span></div>
				</a>
							<a href="https://www.instagram.com/p/B1IAW7VHr8V/" id="p3_instagram_post_3" class="p3_instagram_post pipdig_lazy" data-src="https://scontent.cdninstagram.com/vp/4b705dfef0b1e3172bb907bba57c6a3e/5E09F097/t51.2885-15/sh0.08/e35/p640x640/66502231_346761506209154_440800593547594435_n.jpg?_nc_ht=scontent.cdninstagram.com" rel="nofollow noopener" target="_blank" aria-label="Instagram">
					<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="p3_instagram_square" alt=""/>
					<div class="p3_instagram_post_overlay"><span class="p3_instagram_likes"><i class="pipdigicons pipdigicons-comment"></i> 1 &nbsp;<i class="pipdigicons pipdigicons-heart"></i> 55</span></div>
				</a>
							<a href="https://www.instagram.com/p/B1CO103Hzbm/" id="p3_instagram_post_4" class="p3_instagram_post p3_instagram_hide_mobile pipdig_lazy" data-src="https://scontent.cdninstagram.com/vp/92a93cd0e151defc484903acba743b4c/5DD690E6/t51.2885-15/sh0.08/e35/p640x640/67649822_400049803952479_3682030354108233445_n.jpg?_nc_ht=scontent.cdninstagram.com" rel="nofollow noopener" target="_blank" aria-label="Instagram">
					<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="p3_instagram_square" alt=""/>
					<div class="p3_instagram_post_overlay"><span class="p3_instagram_likes"><i class="pipdigicons pipdigicons-comment"></i> 4 &nbsp;<i class="pipdigicons pipdigicons-heart"></i> 51</span></div>
				</a>
						<div class="clearfix"></div>
		</div>
		<div class="clearfix"></div>
			
	<footer class="site-footer">
		<div class="clearfix container">
			<div class="row">
								<div class="col-sm-7 site-info">
											&copy; 2019 <a href="https://partyhardyblog.com/">Party Hardy</a>
														</div>
				
				<div class="col-sm-5 site-credit">
					<a href="https://www.pipdig.co" target="_blank">Theme Created by <span style="text-transform: lowercase;letter-spacing: 1px">pipdig</span></a>				</div>
			</div>
		</div>
	</footer>
	

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/partyhardyblog.com\/2019\/08\/21\/7-tips-for-creating-a-cozy-patio\/":7865};
	</script>
				<script type='text/javascript' src='https://partyhardyblog.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/partyhardyblog.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://partyhardyblog.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.lazy/1.7.9/jquery.lazy.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.cycle2/20140415/jquery.cycle2.swipe.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/SlickNav/1.0.10/jquery.slicknav.min.js'></script>
<script type='text/javascript' src='https://partyhardyblog.com/wp-content/themes/pipdig-blossom/scripts.js'></script>
<script type='text/javascript' src='https://partyhardyblog.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://partyhardyblog.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://partyhardyblog.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://partyhardyblog.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/partyhardyblog.com\/wp-admin\/admin-ajax.php","nonce":"a69c7c1dd5","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/partyhardyblog.com\/wp-login.php?redirect_to=https%3A%2F%2Fpartyhardyblog.com%2F2019%2F08%2F21%2F7-tips-for-creating-a-cozy-patio%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://partyhardyblog.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://partyhardyblog.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201934.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'153749038',post:'7865',tz:'-7',srv:'partyhardyblog.com'} ]);
	_stq.push([ 'clickTrackerInit', '153749038', '7865' ]);
</script>
	<!--noptimize-->
	<style>
	.p3_pin_wrapper .left {left:0px}
	.p3_pin_wrapper .right {right:0px}
	.p3_pin_wrapper .bottom {bottom:0px}
	.p3_pin_wrapper .top {top:0px}
	</style>
	<script>
	(function($){
		$.fn.imgPin = function( options ) {

			var defaults = {
				pinImg : 'https://pipdigz.co.uk/p3/img/pin/black_top_left.png',
				position: 'center',
			};
			var options = $.extend( {}, defaults, options );
			var url = encodeURIComponent(document.URL),
			pinImg = options.pinImg,
			position = '';
			this.each(function(){

				// skip image if manually excluded with data-pin-nopin="true"
				if ($(this).data("pin-nopin") == true) {
					return true;
				}

				// skip image if smaller than 350px wide (except on mobiles)
				if ( ($(this).width() < 350) && (document.documentElement.clientWidth > 769 ) ) {
					return true;
				}

				if ($(this).hasClass('p3_invisible')) {
					var src = $(this).data('pin-media');
				} else {
					var src = $(this).attr('src');
				}

				var shareURL = $(this).data('pin-url');
				// if data attribute not found
				if (typeof shareURL == 'undefined') {
					shareURL = window.location.href;
				}
				// account for floats
				var pin_positon = '';
				if ($(this).hasClass('alignleft')) {
					var pin_positon = 'pin_align_left';
				} else if ($(this).hasClass('alignright')) {
					var pin_positon = 'pin_align_right';
				} else if ($(this).hasClass('aligncenter')) {
					var pin_positon = 'pin_align_center';
				}

				var img = new Image();
				img.src = src;
				
									var description = $(this).data('pin-description');
					if (description == null){
						var description = $(this).attr("alt");
						if (description == null){
							var description = '7 Tips for Creating a Cozy Patio';
						}
					}
				
				var imgURL = encodeURIComponent(src);

				var link = 'https://www.pinterest.com/pin/create/button/';
					link += '?url='+shareURL;
					link += '&media='+imgURL;
					link += '&description= '+description;
					$(this).wrap('<div class="p3_pin_wrapper_outer '+pin_positon+'"><div class="p3_pin_wrapper">').after('<a href="'+link+'" class="pin top left" target="_blank" rel="nofollow noopener"><img class="p3_pin_hover_btn" src="'+pinImg+'" alt="Pin this image on Pinterest"/></a>');

								//set click events
				$('.p3_pin_wrapper .pin').click(function(){
					var w = 700, h = 400;
					var left = (screen.width/2)-(w/2);
					var top = (screen.height/2)-(h/2);
					var imgPinWindow = window.open(this.href,'imgPngWindow', 'toolbar=no, location=no, status=no, menubar=no, scrollbars=yes, resizable=yes, width=700, height=400');
					imgPinWindow.moveTo(left, top);
					return false;
				});
			});
		}
	})(jQuery);
			jQuery('.entry-content img:not(.wp-smiley, .nopin, .nopin img), .entry-summary img:not(.pipdig_p3_related_posts img, .nopin img), .p3_pin_this').imgPin();
		</script>
	<!--/noptimize-->
	<script>
jQuery(document).ready(function($) {
	
	var combinedMenu = $('.site-top .menu').clone();
	
		$(function(){
		combinedMenu.slicknav({
			label: '<i class="pipdigicons pipdigicons-bars"></i>',
			duration: 450,
			brand: '<a href="https://www.instagram.com/courtneypartyhardy/" target="_blank" rel="nofollow noopener" aria-label="instagram" title="instagram"><i class="pipdigicons pipdigicons-instagram" aria-hidden="true"></i></a><a href="https://www.facebook.com/partyhardyblog/" target="_blank" rel="nofollow noopener" aria-label="facebook" title="facebook"><i class="pipdigicons pipdigicons-facebook" aria-hidden="true"></i></a><a href="https://www.pinterest.com/courtney__lee/" target="_blank" rel="nofollow noopener" aria-label="pinterest" title="pinterest"><i class="pipdigicons pipdigicons-pinterest" aria-hidden="true"></i></a><a href="#" id="toggle-search-mobile" aria-label="Search" title="Search"><i class="pipdigicons pipdigicons-search" aria-hidden="true"></i></a>',
			closedSymbol: '<i class="pipdigicons pipdigicons-chevron-right"></i>',
			openedSymbol: '<i class="pipdigicons pipdigicons-chevron-down"></i>',
			easingOpen: "swing",
			beforeOpen: function(){
				$('.slicknav_menu .slicknav_menutxt').html('<i class="pipdigicons pipdigicons-close"></i>');
			},
			beforeClose: function(){
				$('.slicknav_menu .slicknav_menutxt').html('<i class="pipdigicons pipdigicons-bars"></i>');
			},
		});
	});
		$('body').on('click', 'a#toggle-search-mobile', function() {
		$('.slicknav_nav').slideDown();
		$('.pipdig_navbar_search .form-control').focus();
		$('.slicknav_menutxt .pipdigicons-bars').addClass('fa-close').removeClass('fa-bars');
	});
	});
</script>	<div id="scotch-panel-blossom">
		<br />
		<h5>Looking for Something?</h5>
		<form role="search" method="get" class="search-form" action="https://partyhardyblog.com/">
	<div class="form-group">
		<input type="search" class="form-control" placeholder="Type some keywords..." value="" name="s" autocomplete="off">
	</div>
</form>		<br />
	</div>
	<script>
	jQuery(document).ready(function($) {
		
		$('#scotch-panel-blossom').scotchPanel({
			clickSelector: '.toggle-search,.toggle-blossom-scotch',
			useCSS: false,
			containerSelector: 'body',
			direction: 'top',
			duration: 400,
			transition: 'ease',
			//distanceX: '550px',
			enableEscapeKey: true,
		});
		
		$('.toggle-blossom-scotch, #toggle-blossom-scotch, .toggle-search').click(function(){
			$("body,html").animate({scrollTop:0},350);
			$('#scotch-panel-blossom .form-control').focus();
			//$('.toggle-blossom-scotch').html('<i class="pipdigicons pipdigicons-close"></i>');
		});
		
	});
	</script>
	<!--noptimize-->
	<script>
	jQuery(document).ready(function($) {
		$(".pipdig_lazy").Lazy({
			effect: "fadeIn",
			effectTime: 400,
		});
	});
	</script>
	<!--/noptimize-->
		<!--noptimize-->
	<script>
	jQuery(document).ready(function($) {
		$(window).scroll(function() {
			if ($(window).scrollTop() + $(window).height() == $(document).height()) {
				$(".cc-window,.cookie-notice-container,.scrollbox-bottom-right,.widget_eu_cookie_law_widget,#cookie-law-bar,#cookie-law-info-bar,.cc_container,#catapult-cookie-bar,.mailmunch-scrollbox,#barritaloca,#upprev_box,#at4-whatsnext,#cookie-notice,.mailmunch-topbar,#cookieChoiceInfo, #eu-cookie-law,.sumome-scrollbox-popup,.tplis-cl-cookies,#eu-cookie,.pea_cook_wrapper,#milotree_box,#cookie-law-info-again,#jquery-cookie-law-script,.gdpr-privacy-bar,#moove_gdpr_cookie_info_bar,.pp-cookies-notice").addClass('p3_hide_me');
			} else {
				$(".cc-window,.cookie-notice-container,.scrollbox-bottom-right,.widget_eu_cookie_law_widget,#cookie-law-bar,#cookie-law-info-bar,.cc_container,#catapult-cookie-bar,.mailmunch-scrollbox,#barritaloca,#upprev_box,#at4-whatsnext,#cookie-notice,.mailmunch-topbar,#cookieChoiceInfo, #eu-cookie-law,.sumome-scrollbox-popup,.tplis-cl-cookies,#eu-cookie,.pea_cook_wrapper,#milotree_box,#cookie-law-info-again,#jquery-cookie-law-script,.gdpr-privacy-bar,#moove_gdpr_cookie_info_bar,.pp-cookies-notice").removeClass('p3_hide_me');
			}
		});
	});
	</script>
	<!--/noptimize-->
	<meta name="p3v" content="4.9.1 | Blossom (pipdig) v2.1.2 | ce68468c0b_28564_c1a7afee | https://partyhardyblog.com" />
	</body>
</html>